Arsiv

Yazar: | Kategori: WebmasteRz
Yorum: 0

a fatal error or timeout occurred while processing this directive şeklinde bir hatayı, WHM ‘de hesap düzenlerken veya reseller yetkilendirmesi yaparken alıyorsanız sorun basit.

Problem cPanel kurulduğunda, default ayarları 256MB RAM kullanmasına izin verdiğinden kaynaklanıyordur.

Eğer siz de WHM ‘de aldığınız a fatal error or timeout occurred while processing this directive hatasına çözüm getirmek istiyorsanız, alttaki adımlarımızı inceleyin ve uygulayın;

  • Root olarak, WHM ‘ye login olun.
  • Tweak Settings kısmına giriş yapın.

The maximum memory a cPanel process can use before it is killed off (in megabytes). Values less than 256 megabytes can not be specified. A value of “0″ will disable the memory limits.

Kısmını bulun.

Burda karşılığında olan 256 yerine tavsiyem 512 yazmanız olacaktır. Eğer problem devam ediyor ise, 0 (sıfır) yazarak, limitlendirmeyi tamamen kaldırabilirsiniz.

Başarılar! Hatasız günler!

Alican..

Yazar: | Kategori: WebmasteRz
Yorum: 0

Bu yazımızda, vbulletin Session tablosu şişme sorunu yaşıyan kullanıcılara bir çözüm önereceğim.

Merhaba,

Ziyaretçi sayısı yüksek bir website müşterilerim arasında. Baliksevdasi.com domainine sahip bu sitede, session tablosunun şişme gibi bir durumu söz konusu.

Bu yazımızda, vbulletin Session tablosu şişme sorunu yaşıyan kullanıcılara bir çözüm önereceğim. Baliksevdasi.com u da bu yöntem ile çözdüm ve ortalama 6-7 günde bir şişen session tablomuz, 20 gündür sorunsuz.

Sanırım sorun RAM yetersizliğinden kaynaklanıyor. Çünki yaptığım işlem, giriş / çıkış işlemlerini RAM yerine HardDisk kullanarak yaptırmaktan ibaret.

Ama soruna bir çözüm getirdiğinden uygulanacak yöntemler arasında.

Eğer sizinde vBulletin scriptininiz session tablosunun dolması sorununu yaşıyorsa ve çözümü tabloyu boşaltarak veya mysql e restart atarak çözümleyebiliyorsanız, altta belirttiklerimi uygulayınız.

  • PhpMyAdmin ‘e girin.
  • vBulletin tablonuzu açın ve session tablosunu bulup üzerine tıklayın.
  • İşlemler (process) kısmına girin ve MEMORY yazan kısmı MyISAM olarak değiştirin ve kaydedin.

İşlem tamamlanmıştır.

Saygılar. Alican Ç.

Yazar: | Kategori: WebmasteRz
Yorum: 0

Litespeed ücretsiz sürümün eksilerini herkesin merak ettiğine eminim.

Detayları şurada bulunuyor;

http://www.litespeedtech.com/litespeed-web-server-editions.html

Bunun haricinde, gözle görülür en büyük farkları bence;

Ücretsiz sürümünde, aynanda 150 ‘den fazla bağlantı yapılamıyor.
Birden fazla CPU Desteklemiyor
Özelleştirilebilir Erişim logları tutma şansınız yok.

Burda en önemli olan bence max. 150 bağlantıya izin vermesi. Yani anlık maximum 150 kullanıcı.

Yazar: | Kategori: WebmasteRz
Yorum: 2

Merhaba,

Eğer sunucunuza ÜCRETSİZ olan litespeed standard sürümü kurmak istiyorsanız, makalemiz çok faydalı olacaktır.

İşlemler oldukça basittir.

cPanel kullanıcıları bu kısmı okusunlar, cPanel kullanmayanlar ise, bu adımı atlasınlar!

src klasörümüze geçiyoruz;

cd /usr/src

wget ile litespeed WHM Plugin i sunucumuza indiriyor ve kuruyoruz;

wget http://www.litespeedtech.com/packages/cpanel/lsws_whm_plugin_install.sh

Yazma izinlerimizi de ayarlıyalım;

chmod 700 lsws_whm_plugin_install.sh

Yaşasın! Kuruluma başlıyoruz!;

./lsws_whm_plugin_install.sh

İşlem tamamlandıktan sonra kurulum dosyasını temizleyelim;

rm -f lsws_whm_plugin_install.sh

Evet. Şimdi Litespeed Ücretsiz sürümünü indirmeye ve kurmaya geldi sıra. (cPanel Kullananlar veya kullanmayanlar alttaki adımları uygulamalıdırlar)

tekrar src klasörümüze geçelim

cd /usr/src

Litespeed ÜCRETSİZ Sürümünü İndirelim;

wget http://www.litespeedtech.com/packages/4.0/lsws-4.0.11-std-i386-Linux.tar.gz

Alttaki komutumuzla Litespeed Standard Edition ‘u tar.gz ‘den çıkartalım;

tar xvfz lsws-4.0.11-std-i386-Linux.tar.gz

Açma işlemi tamamlandıktan sonra, WHM ye girerek en alttaki kısımdan Litespeed kontrol bölümüne geçin ve kurulumu gerçekleştirin.

WHM kullanmayanlar ise, lsws… klasörüne girerek

./install.sh komutu ile kuruluma ssh üzerinden başlasınlar.

Bir sorunuz olursa sormaktan çekinmeyin.

Yazar: | Kategori: WebmasteRz
Yorum: 0

Hata mesajını fazla uzatmak istemedim. Eğer vmware server – Windows kurulumunda error opening the remote virtual machine şeklinde başlayan bir hata mesajını içeren sorun yaşıyorsanız,

Okumaya devam et »

Yazar: | Kategori: WebmasteRz
Yorum: 1

Merhaba,

Bu makalemizde sizlere VMware Server 2.0 yazılımının nasıl CentOS 5 üzerine kurabileceğinizi anlatacağız. Bu makalemiz sayesinde, sorunsuz olarak Linux CentOS sunucunuza VMware server kurulumu yapacaksınız ve kararlı bir şekilde kullanabileceksiniz.

Okumaya devam et »

Yazar: | Kategori: WebmasteRz
Yorum: 0

Merhaba,

CentOS serveriniz üzerine bir sanallaştırma yazılımı olan ve Parallels firması tarafından üretilen Virtuozzo kurulumuna bu makalemizde değineceğiz.

Kurulum gayet basit olup, ssh üzerinden başlatılarak, Görsel olarak gerçekleşmektedir.

Öncelikle sunucumuza ssh ile root olarak bağlanalım.

Okumaya devam et »

Yazar: | Kategori: WebmasteRz
Yorum: 0

Sitedeki http://www.hell-world.org/ownz/hypervm-kurulumu/ adresinde bulunan HyperVM kurulum yazımı kaleme aldığım zaman.. (bilgisayarda klavyeme aldığım zaman olmalı.) bir yandan da kurulum yapıyordum.

Ancak şöyle bir hata aldım;

[root@hellwor ~]# sh ./hypervm-install-master.sh –virtualization-type=xen
Excluding Packages in global exclude list
Finished
Setting up Install Process
Parsing package install arguments
No package Php available.
Package wget-1.10.2-7.el5.x86_64 already installed and latest version
Package zip-2.31-2.el5.x86_64 already installed and latest version
Package unzip-5.52-3.el5.x86_64 already installed and latest version
Nothing to do
installing Php failed. Please fix yum/up2date.

[root@hellwor ~]# sh ./hypervm-install-master.sh –virtualization-type=xen

Excluding Packages in global exclude list

Finished

Setting up Install Process

Parsing package install arguments

No package Php available.

Package wget-1.10.2-7.el5.x86_64 already installed and latest version

Package zip-2.31-2.el5.x86_64 already installed and latest version

Package unzip-5.52-3.el5.x86_64 already installed and latest version

Nothing to do

installing Php failed. Please fix yum/up2date.

Kurulum komutunu verdikten sonra  installing Php failed. Please fix yum/up2date. ile biten bir hata.

Okumaya devam et »

Yukarı
Sayfa 3 ile 1112345678910...Sonuncu »
Yazilar iin RSS aboneligi